Biomek error "Source position not specified"

I’m writing a very simple transfer from file method. I’m getting the error listed above. I’m running out of ideas to try.
Here is what I’ve tried so far:

1)I Changing the source well from alphanumeric to just numbered wells.
2) Checked the name on my plates match the source plate in my .csv file.
3) Went thru the transfer from file step, confirming the source plate is selected and the name matches.

Any help or suggestions would be greatly appreciated!


Hi Colelatta, do you mind sharing a screenshot of the deck layout and method steps?

An excerpt from the transfer file might be useful as well. It’s been a loooong time since I sat in front of a Biomek system, but is that the software that requires wells be named “A01” instead of “A1”?

Very simple and rudimentary method. After chatting with a couple folks here, I made a fresh .csv file and then it worked. Must have been done gremlins in the old one. Definitely deleting the old versions.

Thanks for replying, I really do appreciate the help!!



Glad you sorted it out! CSVs can be pesky.

I also highly recommend using the “View Data Sets” step for post-transfer confirmation that your volumes went where you want them, it essentially traces the data for you!

Loving the Biomek content, keep it coming!


I usually include that step too, lol, it was supposed to be a quick method write up. But in the long run ended up being much longer. Ha! Thanks again!


hi colelatta

thx for you post. in general I would recommend to sort the header of you csv file in the same way like in the biomek step to prevent false labeling:



1 Like

Thanks, will give that a shot as well!