Dilution error


I’m trying to aspirate and dispense liquid using a Tecan Freedom EVO. Aspiration is working fine but I’m running into error EVO_EVO_013_039 on dispense (see the screenshots below). I tried lowering the dispense speed as suggested by the help menu, but this did not change the values in the firmware log and also did not resolve the error.

Does anyone know how to resolve this error? Please let me know if you need more information.

Thanks in advance!


change the dispense speed & breakoff speed in the dispense to < 200 uL/s
i am going to assume your system has 500 uL syringes or 250 uL syringes

Hi, the problem solved. It is indeed a speed problem but the actual problem we had was we were using a temporal liquid class with “>> LIQUID_CLASS_NAME <<” on it, so whatever speed we changed in the liquid didn’t become effective. After changing it to “LIQUID_CLASS_NAME”, it works.


As an aside, those customized liquid classes whose names appear flanked by >> and << in EVOware are handled poorly by the Export Import tool and should be avoided if scripts will ever be transferred between robots. It’s much safer to create a new custom liquid class instead.


@rickwierenga does tecan have a manual to decode the log file you pasted above?

We got ahold of the firmware manual from a tecan software person. I think you’ll have to go through them.

Tecan has like 30 manuals for their firmware commands on the EVO just as an fyi.

You can easily create entire scripts as firmware commands. @Optimize is the Legend here.

1 Like

each device has it’s own “firmware” and thus has it’s own command set for said firmware

what are you looking to do ?

Thanks everyone. I am more interested in using log file as trouble shooting tools. Hamilton’s trace file are much more easier to read