Execute worklist with all 8 tips


I am currently working on setting up a reaction where I need to transfer different volumes into each well of a 96-well plate. While I have successfully created a worklist that can be executed on the platform, I am encountering an issue where the Freedom EVO software only utilizes Tip number 1 for the task.

To enhance efficiency, I would like to use all 8 tips simultaneously, allowing for 8 tips to be processed concurrently. I am uncertain if this issue arises from tip masking/selection during the execution of the worklist or if there is an error within my worklist itself.

Could you please provide guidance on how to resolve this issue? Your expertise and assistance would be greatly appreciated.

Welcome !

when you insert “load worktlist” command, select all 8 tips here


Thank you for the response.
I tried selecting all 8 tips at load worklist step. It did not change anything for me.
Any other options I could try ?

It is possible to (accidentally) specify the tip that is used for a certain aspirate / dispense operation in the worklist. If you leave that element empty, the system will use all tips that are selected in the load worklist dialogue.

It probably is a silly question, but it looks like the other 7 tips are disabled because it’s blanked out. Are all 8 tips enabled on the EVO config?

If this is still not working for you, there are a number of possibilities… obvious thing is to make sure you’ve check all tips for both loading & executing the worklist. If that is all setup correctly and (especially if you’re creating the worklist yourself and not using evoware’s worklist generating step), it can be the actual worklist commands itself causing this… double check if you’re actually designating which tip to use, and tip dispose (or W;) commands are placed correctly… maybe if you share a good portions of the worklist, some folks here can double check it for you…

Now I have a new error.
Attached is the error and worklist associated with it.

Please can any one help me with a solution.
Thank you.


you need to adjust the worklist structure,

A; for tip 1
D: for tip 1
A; for tip 2
D: for tip 2

don’t group all the “A” commands together & “D” commands together,

instead, group A/D/F for tip 1, then a second group A/D/F for tip 2


@Optimize Thank you very much.