OT-2 Tip Rack Pickup Issue

This is my first post (please let me know how I can ask better questions here):

I am having a weird issue on my OT-2 that I can figure out. When using a method I wrote, the pipette picks up the entire rack. I have attached a couple of clips from a video I recorded of what is happening. Happy to share the video as well. The method uses a multi-channel as a single channel, which is why it uses the first channel to pick up tips.

Have you seen this before? Recalibrating does not prevent this and it only is happening on p20 not our p300.

As a new user I can only attach 1 photo so show the one with the rack picked up. Happy to share other images too.


Hey there, if you have a video feel free to send it to me and I can take a look!

It’s a bit hard to troubleshoot based on that image :sweat_smile:



Can you share the method you created? Since you are trying to pick up fewer than eight tips with the 8-channel pipette, you could damage your pipette or tip rack if you do not take the correct precautions to decrease pick-up force.

We do see tip racks being lifted on occasion. It is usually the result of too much force being applied to the tip rack during the pickup tip process. Since our motors do not have encoders, this extra force could result from the pipette trying to move to a lower position than it is physically able to. A few things could cause this;

  1. Improper calibration - you should perform the labware position check ( Sorry to mention it @Shinedalgarno, I know you are not a fan of the current process), perform a robot health calibration check to verify your calibrations are within our tolerances, and make sure the pipette nozzle is level with the top of the tip.
  2. Tip rack insert not seated correctly in tip rack bottom - you should ensure the tip rack insert is pushed firmly into the base, and then check to see no gaps between the tip rack insert and bottom.
  3. Unlevel pipette - if the pipette is not leveled, one side could be applying more force on the tip rack than the other.

@Shinedalgarno @ethan_jones
Here is a link to the video. IMG_6064.MOV - Google Drive

@ethan_jones - thanks for this info. I have tried re-calibrating the pipette multiple tips and checking all the things you listed and am getting the same out come. You can see in the video that the pipette does touch the tip toward the front of the tip not in the center, possibly causing the issue, but I can not seem to get this calibration to reduce this minor offset. I do recall seeing in a method from the protocol library some lines of code about pipette current. see below. I was not sure what these lines did and so I have not used them.

if ‘p20’ in pipette_type:
pick_up_current = 0.15
‘pick_up_current’, pick_up_current)

And here is the link to our method. NormDev_230907.py - Google Drive



Thanks for the video and the explanation! They help a ton.

The pick_up_current is how much electrical current you would apply to the vertical motor of the pipette. It translates easily to the force used to pick up the pipette, although the pick_up_current is not measured in a force unit. We can say a high current value would mean a high pick-up force.

For the 8-channel pipette, the default pick-up current is 0.8 Amps. The pick-up force/current was designed to spread over the eight channels or 0.1 Amps per channel. If you are not picking up eight channels, you must decrease the pick_up_current to decrease the force used on each channel. If you do not, too much force will be applied during the pickup. Which could damage your pipette or something else in your setup. If you only use one channel, you should modify the pick_up_current to a value of 0.1.

I did see the offset to the back. I do not think this is causing the tip rack to be picked up.


@ethan_jones Thanks! This is update solved the issue. And I learned something new.



Wonderful! That is what I am here for. :grinning:

Glad to hear it’s solved @denise I only just learned about this help article myself. Previously I’ve only used a p300 multi as a single before and never had to mess with current settings, glad I learned something new today!